Community forums English - spreed » Support: technical

Playback of recording fails with "undefined (badConnectionSettings)" error

(4 posts)
  • Started 6 years ago by jglazman
  • Latest reply from Spreed Webinare

jglazman
Member

I'm trying to watch a recorded video conference, but every time the video fails with a popup error saying: "Action failed: undefined (badConnectionSettings). This happens at random times in the recording, sometimes after 30 seconds and sometimes after 5 minutes, but it happens every time eventually. It even happened once while the video was paused.

After the error occurs:
- the videos/chat/presentation windows goes blank
- all that is left is the menu options on top
- I have to refresh the page and start the recording over from the beginning...

Before or after the error, if I choose "Settings | Connection Settings" from the menu, I have a single dropdown option called "Bandwidth", but the dropdown is empty. Clicking the "Save" button gives the same "Action failed: undefined (badConnectionSettings)" error, but doesn't break the recording.

Any help?

Notes:
- I'm connecting from my office network, so a slow connection isn't the problem.
- using Firefox 9.0.1

spreed_broken.pngspreed_broken.png
Posted 6 years ago #

jglazman
Member

Just ran the spreed connection check, and got a "You can use Spreed without restrictions!" result, so that shouldn't be the issue:

Streaming connection established: rtmp://eu42-rt01.spreed.net:1935/bwcheck (1015 ms) (proxy type none)
Control connection established
Round trip time: 156 ms
Downstream bandwidth: 1720 kbit/s
Upstream bandwidth: 366 kbit/s
Message displayed: messageOK

Posted 6 years ago #

jglazman
Member

Also happens in Internet Explorer 9.0.8112

Posted 6 years ago #

Spreed Webinare
Moderatoravatar

Thank you for your information - we are analyzing this case and get back to you soon!

Kind regards
Spreed Team

Posted 6 years ago #

RSS feed for this topic

Reply

You must log in to post.